Beginner looking for Assistance

This forum is for general discussion about PhotoVCarve.
Post Reply
69385vette
Vectric Apprentice
Posts: 4
Joined: Sun Mar 12, 2017 1:50 pm
Model of CNC Machine: PRS Standard

Beginner looking for Assistance

Post by 69385vette »

I am just starting to learn PhotoVcarve and have an issue. I am using a ShopBot PRS standard and when I start the Partfile, I get a warning that the VS parameter is incorrect. The spindle moves into position, but doesn't start or move. Looking at the .sbp file, I don't see any spindle startup settings like a VCarve Pro files. I have checked to be sure I am set to inches and am using the .sbp inch processor. It must be something simple, but I am not sure where to look. Test material is 3/4in MDF. Any suggestions are most appreciated.

Thanks, Rick
Here are the files to review:
Attachments
VS Settings from PhotoVcarve .sbp file
VS Settings from PhotoVcarve .sbp file
Tool Setup for Amana 45705 60deg V-Bit
Tool Setup for Amana 45705 60deg V-Bit
Cutting Parameters
Cutting Parameters

User avatar
IslaWW
Vectric Wizard
Posts: 1291
Joined: Wed Nov 21, 2007 11:42 pm
Model of CNC Machine: The Ultimate Woodworking Machine
Location: Marquette, MI, USA

Re: Beginner looking for Assistance

Post by IslaWW »

Your feedrate are in inches per minute. They need to be in inches per second. And .1 is too slow, try at least 1
Gary Campbell
CNC Technology & Training
The Ultimate Woodworking Machine
GCnC411 (at) gmail.com

69385vette
Vectric Apprentice
Posts: 4
Joined: Sun Mar 12, 2017 1:50 pm
Model of CNC Machine: PRS Standard

Re: Beginner looking for Assistance

Post by 69385vette »

Thanks very much for the quick reply Gary.

I made the change as suggested and now the machine is moving, but the spindle still doesn't start. It is moving above the target MDF. The Spidle warmup runs fine.

Ideas what to check next? Sorry to be dense... :?

Thanks again, Rick

User avatar
IslaWW
Vectric Wizard
Posts: 1291
Joined: Wed Nov 21, 2007 11:42 pm
Model of CNC Machine: The Ultimate Woodworking Machine
Location: Marquette, MI, USA

Re: Beginner looking for Assistance

Post by IslaWW »

That may simply be an old post processor that doesn't have the spindle on command included. Start the spindle and set RPM before you start, or add the command to the beginning of the file. Better yet add the command to the post processor. There is a postP editing guide under the help menu of your copy of VCarve Pro
Gary Campbell
CNC Technology & Training
The Ultimate Woodworking Machine
GCnC411 (at) gmail.com

69385vette
Vectric Apprentice
Posts: 4
Joined: Sun Mar 12, 2017 1:50 pm
Model of CNC Machine: PRS Standard

Re: Beginner looking for Assistance

Post by 69385vette »

Thanks Gary.

I'll give that a shot. Didn't expect the software to need that since I just bought it, but I understand it is an older product.

Regards, Rick

User avatar
IslaWW
Vectric Wizard
Posts: 1291
Joined: Wed Nov 21, 2007 11:42 pm
Model of CNC Machine: The Ultimate Woodworking Machine
Location: Marquette, MI, USA

Re: Beginner looking for Assistance

Post by IslaWW »

Back in those days, no ShopBot had spindle on/off via software.
Gary Campbell
CNC Technology & Training
The Ultimate Woodworking Machine
GCnC411 (at) gmail.com

69385vette
Vectric Apprentice
Posts: 4
Joined: Sun Mar 12, 2017 1:50 pm
Model of CNC Machine: PRS Standard

Re: Beginner looking for Assistance

Post by 69385vette »

Out of curiosity, I asked Vectric and they sent me an updated Shopbot_TC_inch.pp post processor file that works great. Looks like it reads the speed from PhotoCarve and start/stops my spindle.

Thanks for the help Gary... :D

Post Reply