Feed rate in IPM

This forum is for requests and queries about machine tool support for Vectric Products
Post Reply
cbr_speedster

Feed rate in IPM

Post by cbr_speedster »

I'm using the Laguna IQ Metric post and it works fine but would like to get the inch post to work but the feed rate doesn't work. It cuts very slow like it's maintaining the metric setting so at 70 IPM it's like .007 IPM. I tried IPM, IPS, FPM and all are way too slow. In a mill program the G94/G95 switches from IPM/IPR but no luck with that. Added a G20/G70 in the beginning with no help. There's got to be something missing to get the feed rate to work in the inch post. Any ideas would be greatly appreciated.
Jeff

Sample of output
N1 (Filename: Junk1)
N2 (Machine: Laguna IQ)
N3 ( Material Size)
N4 ( X= 10.000, Y= 3.125, Z= 0.750)
N5 G90
N6 G20
N7 M03 S12000
N8 G00 X3.652 Y1.194 Z0.200
N9 G01 Z-0.046 F30.0
N10 G01 X3.650 Y1.205 Z-0.043 F70.0

User avatar
IslaWW
Vectric Wizard
Posts: 1285
Joined: Wed Nov 21, 2007 11:42 pm
Model of CNC Machine: The Ultimate Woodworking Machine
Location: Marquette, MI, USA

Re: Feed rate in IPM

Post by IslaWW »

Does the IQ use the Richauto A11 controller? IF so, it will only accept metric units. You are most likely running at 30 and 70 mm/min. 70mm/m = 2.75"/min or .045" per second.

You may design in inches, set feedrates in inches and the post will convert into the format proper for the machine. That's what the post does.
Gary Campbell
CNC Technology & Training
The Ultimate Woodworking Machine
GCnC411 (at) gmail.com

cbr_speedster

Re: Feed rate in IPM

Post by cbr_speedster »

Thanks Gary

Post Reply