Page 1 of 1

Aspire 4 problem

Posted: Sun Jan 26, 2014 4:54 am
by dhellew2
Anyone have an idea why the zero plane changes from 0.00 to -0.50 for no apparent reason ( aspire 4)?
When creating a dish shape the first one works and the zero plane remains at 0.00 but the second one changes the zero plane to -0.50. I've repeated the same job 5-times from scratch and the same thing happens every time even though the second recessed dish is not necessarily the same as the previous job.
I have not determined exactly when the change occurs but it affects the entire job.
I've tried grouping the zero plane with the dish before creating a new dish, same result.
I've tried using the zero plane at the beginning and the end, same result.
The result is that all the entire job, including v-carving, is 0.50" too deep.
I also notice that when I hover over the 3-d view, pushing the shift key changes the zero plane from -0.50 to 0.00 as long as the key is held down.

Thanks in advance,
zero plane.png

Re: Aspire 4 problem

Posted: Sun Jan 26, 2014 10:57 am
by mezalick
My guess is that you are Z Zeroing from the top of your material.
If so, try changing the Z Zero to measure for the bottom and see if you get a positive number.
Now don’t quote me on this but it appears that when you hold the shift key down you will get the actual measurements of the Z heights, starting with 0.00 because you included a Z Zero plane.

You will also get different readings based upon where the model is placed within your material

Re: Aspire 4 problem

Posted: Sun Jan 26, 2014 2:08 pm
by cac67
Did you check your material setup to verify there's no gap above the model?

Re: Aspire 4 problem

Posted: Sun Jan 26, 2014 5:36 pm
by Ronwoodson2
I tried duplicating your problem. It appears that if you 1) create both dishes and the zero plane, 2) duplicate these three items, then 3) create the multiply component from both dishes and the zero component, everything works fine. I did not rout this project, but the simulation worked.

Re: Aspire 4 problem

Posted: Mon Jan 27, 2014 1:39 am
by dhellew2
Thanks for the replies.
I didn't find an answer but I have determined when it happens and I have figured out a way to get around the problem.

It happens when I add the dish for the rose border. It puts the border dish on top of the zero plane and the zero plane changes to -0.50.

I did check all the suggestions posted and all the settings were correct; no gap above material, changed z-zero to the bottom (no change). I deleted everything [components, lines, 3d-art etc] including zero plane layer, added zero plane again and it is at -0.50.

Thanks again, Dale