Cut Quality

This forum is for general discussion regarding VCarve Pro
Post Reply
Dave_W
Posts: 15
Joined: Sat Dec 23, 2006 4:30 pm

Cut Quality

Post by Dave_W »

I'm routing some fairly small letters (less than 1/2 inch high) in a piece of soft basswood. I'm getting what looks like tool chatter in the same places on curved lettters, but I'm only feeding at 20 ipm on soft wood. The 90 deg 1/2 bit is sharp and the machine isn't missing steps. Any ideas?


Thanks

Dave

P.S. Amazing software!!!!!

User avatar
Wemme
Vectric Wizard
Posts: 510
Joined: Mon Jan 30, 2006 6:31 am
Location: Christchurch, New Zealand

Post by Wemme »

The rounded ends in red are from tool runout or the tool not being true.
By any chance is the area you pointed to that start/stops of the cut?
I had a chattery cutter a few weeks ago ended up being it not fitting tight enough in the collet.
I suspect your tool is vibrating under load. many possibility's for this.
worn bearings, Loose collet/tool out of balance, Material not clamped properly. loose gantry bearings/tensioners. etc etc.

I will be interested in seeing what other have to say.
Regards
Bart
Attachments
Quality.jpg

User avatar
Tony Mac
Vectric Alumni
Posts: 1965
Joined: Sat Jul 30, 2005 6:24 pm
Location: UK
Contact:

Post by Tony Mac »

Hi Dave,

What machine and postp are running?

The wood grain appears to be running horizontally and the tearing seems
to only be where the toolpath changes from cutting along the grain to
perpendicular to it.

Do you see the same problem when cutting a harder material?
20 inches / min sounds like a sensible feedrate, but can you try running
even slower - say 10 ipm to see what the result is?

Please e-mail the VCarve Pro file that includes the calculated toolpaths
to - support@vectric.com and we will take a look.

The picture also shows some rounding in the corners which is normally
related to the Z0 possibly being set a little low or the cutter having a
flat on the bottom - not a sharp point?

If the cutter does have a flat on the bottom then it's best to define this
as an Engraving Cutter in the Tool Database, and specify a Flat Diameter
to match the flat on the cutter.

Otherwise, calculating tololpaths for a V Bit cutter assumes the sharp tip
of the cutter will be set at Z0 (normally on the material surface). But if
a flat bottom cutter is actually used on the machine, then setting the tip
at Z0 on the material surface is actually setting the cutter too low.

Let me know if this needs more clarification?

Tony

Jeff E.
Vectric Apprentice
Posts: 79
Joined: Sat Dec 31, 2005 1:56 pm
Location: Southern Arizona, USA

Post by Jeff E. »

From the picture it appears the the problem occurs as the axis are changing direction - my bet is on a mechanical problem - looks like axis backlash. You can run a simple test - draw a few small circles (different sizes) and see if you get the same effect. If you do it is time to measure the backlash on your machine. Food for thought anyway.

Jeff E.

Dave_W
Posts: 15
Joined: Sat Dec 23, 2006 4:30 pm

Post by Dave_W »

Thanks for the replies. I do get better results with a harder material (MDF, oak). The machine is a homemede JGRO style with a Rotozip trimmer. I'm using anti-backlash nuts that work well. I can grip the bit and see the gantry rock when I move it. Time to build another I guess.

Thanks,
Dave

Dave_W
Posts: 15
Joined: Sat Dec 23, 2006 4:30 pm

Post by Dave_W »

I did a circle test as suggested. You can see the rough cuts about 180 deg apart from each other. It looked as if it was doing it as the cut was nearing a crossgrain direction. I rotated the piece and cut again. The rough patches are in different areas of the circles than before, but still 180 deg apart. The bit is still sharp (scrapes a fingernail nicely) and I'm only feeding @ 30ipm into basswood. I cut into white pine and although it looks better, the rough spots are still there.
I'm confused.

Dave
Attachments
GrainCircles.jpg

Dave_W
Posts: 15
Joined: Sat Dec 23, 2006 4:30 pm

Post by Dave_W »

It does seem to be grain related. I took both images into photoshop, cut out a circle from one and rotated it's grain to match its mate in the other image. The rough spots line up exactly.

Dave

User avatar
dighsx
Vectric Wizard
Posts: 939
Joined: Tue Nov 01, 2005 12:36 am
Location: Royal Oak, Michigan USA
Contact:

Post by dighsx »

What happens if you go slower, say 15ipm? I wonder if when your rotozip hits the grain in some way it chatters?
Take it easy.
Jay (www.cncjay.com)

Markm
Vectric Apprentice
Posts: 91
Joined: Thu Mar 23, 2006 6:19 am
Location: Fargo ND

Post by Markm »

I have heard that both dremels and roto zips have lots of play in the bearings and shaft. I think that you are deflecting. what RPM are you running at? I would try to run RPMs as fast as you can with a sharp bit and see if you are still having the problem. Then I would back off your speed untill your cut look perfect. If it gets better then you have to have something loose or the rotozip bearing may be bad.

Mark M

Post Reply