Clearance issues

Post general information and questions relating to Cut2D in this Forum.
Post Reply
ggoode23
Posts: 1
Joined: Sun Mar 04, 2018 7:09 am
Model of CNC Machine: x carve generic - GRBL

Clearance issues

Post by ggoode23 »

Hi All

I was hoping somebody could assist me - I am making a sign out of White Oak , setup and tool selection is good and the sign is able to be cut - the problem is my safe Z seems to be an issue. When the Z axis lifts to move to the next letter or shape it moves before the Z axis is out of the way... cutting a groove into the material. Has anyone had this before? Is my feed rate too fast?

Thanks

Graeme

User avatar
Martin Reid
Vectric Apprentice
Posts: 92
Joined: Wed May 18, 2016 6:00 pm
Model of CNC Machine: Shopbot
Location: Lancashire UK
Contact:

Re: Clearance issues - Checking set ups

Post by Martin Reid »

Dear Graeme

I see no-one has chipped in to your post so I thought I would start things off.
It's difficult trying to best guess what your doing so lets start with some fundamentals before we get into 'hardware' issues.
Job Set-up - Zero face or bed? Then did you?
Job Set-up
Job Set-up
Material Set-up - Z1, Z2 & Home Z
Material Set-up
Material Set-up
Toolpath Setup - Start Depth (Flat Depth and/or Cut Depth)
You mentioned feed speed. Check it here - if in doubt 'slow down'
Toolpath Setup
Toolpath Setup
-
Profile Toolpath
Profile Toolpath
-
Pocket Toolpath
Pocket Toolpath
Post processor - Correct for machine, Correct units.
Post Processor
Post Processor
When you've checked all the 'set-ups'. If it still happens - is it repeatable?

Anyway that’s my two penn'orth
I'll watch with interest
Sincerely and in good faith
Martin

Post Reply