vanishing toolpaths

Post general information and questions relating to Cut2D in this Forum.
Post Reply
gcb0909
Posts: 9
Joined: Mon Nov 24, 2014 3:19 pm
Model of CNC Machine: KJ 3030
Location: Oswestry Shropshire

vanishing toolpaths

Post by gcb0909 »

Hi all, a little bit of help required, when I go to view all toolpaths in Cut 2D, I select the toolpaths hit Review button but nothing shows up, in the 3d Tab, any help gratefully received :D

User avatar
Adrian
Vectric Archimage
Posts: 10859
Joined: Thu Nov 23, 2006 2:19 pm
Model of CNC Machine: ShopBot PRS Alpha 96x48
Location: Surrey, UK

Re: vanishing toolpaths

Post by Adrian »

What's the Review button?

Which button are you pushing and how have you selected the toolpaths? Selecting and visibility are different things.

gcb0909
Posts: 9
Joined: Mon Nov 24, 2014 3:19 pm
Model of CNC Machine: KJ 3030
Location: Oswestry Shropshire

Re: vanishing toolpaths

Post by gcb0909 »

Hi Adrian, I used wrong terminology, I highlighted all my toolpath, then went to PREVIEW ALL TOOLPATHS, but the toolpath checked boxes became unchecked and nothing showed up in the animated view in 3D view. I have gone back through the tutorial and checked all the settings..... I think

User avatar
Adrian
Vectric Archimage
Posts: 10859
Joined: Thu Nov 23, 2006 2:19 pm
Model of CNC Machine: ShopBot PRS Alpha 96x48
Location: Surrey, UK

Re: vanishing toolpaths

Post by Adrian »

Preview All Toolpaths will uncheck all the toolpaths one by one as it displays them so that's normal. If nothing is showing up the most likely cause is that the cut is too shallow to appear. If possible the best way to solve this would be for you to attach the actual Cut2D file here. If that's not possible (copyright, commercial reasons etc) then some screenshots of the toolpath settings etc would help.

One thing to try is to increase the preview resolution. You can adjust that on the Toolpaths>Preview Simulation Quality menu.

gcb0909
Posts: 9
Joined: Mon Nov 24, 2014 3:19 pm
Model of CNC Machine: KJ 3030
Location: Oswestry Shropshire

Re: vanishing toolpaths

Post by gcb0909 »

Hi again Adrian, I have increased the resolution but to no avail, this is only happening on new files, my older ones seem to be ok,

I have attached the file for you,
Attachments
lovers.dxf
this is it
(136.66 KiB) Downloaded 153 times

User avatar
Adrian
Vectric Archimage
Posts: 10859
Joined: Thu Nov 23, 2006 2:19 pm
Model of CNC Machine: ShopBot PRS Alpha 96x48
Location: Surrey, UK

Re: vanishing toolpaths

Post by Adrian »

It's the actual Cut2D file (CRV) that is needed. The DXF previews fine for me but I don't know what material and toolpath settings you're using from that.

Post Reply