Login starts Edge - want Firefox

Post general information and questions relating to Cut2D in this Forum.
Post Reply
TompaD
Posts: 27
Joined: Mon Sep 13, 2021 4:13 pm
Model of CNC Machine: CNC3-3018Pro

Login starts Edge - want Firefox

Post by TompaD »

Hi!

When I start my Cut2D Desktop and want to sign in to my account at Vectric (https://portal.vectric.com/)
MS Edge starts! But I have told my Window system to use Firefox on all web related.

Cant find any preference about this in Cut2D...

Why dont Firefox start? :?: :?:

Regards
Tompad

User avatar
scotttarnor
Vectric Wizard
Posts: 959
Joined: Fri Aug 30, 2019 11:40 pm
Model of CNC Machine: Piranha XL , Shark HD520
Location: La Crosse WI

Re: Login starts Edge - want Firefox

Post by scotttarnor »

Right click on a desktop web shortcut and see what is set as default.
windows default.png
Edge may have been changed back to the default program.
Scott T

@scottscnc

User avatar
Adrian
Vectric Archimage
Posts: 14902
Joined: Thu Nov 23, 2006 2:19 pm
Model of CNC Machine: ShopBot PRS Alpha 96x48
Location: Surrey, UK

Re: Login starts Edge - want Firefox

Post by Adrian »

Check what program you have associated with http/https in Windows settings.

As far as I'm aware the sign on uses the browser associated at that level. On my system I have Duck Duck Go browser associated with http/https links and Edge for html links (long story) and the sign in uses Duck,

TompaD
Posts: 27
Joined: Mon Sep 13, 2021 4:13 pm
Model of CNC Machine: CNC3-3018Pro

Re: Login starts Edge - want Firefox

Post by TompaD »

Adrian & scotttarnor, thanks for your replay!

I have checked all and Firefox is the standard app for htm/html, http/https and a lot of other protocolls.

It´s sooo strange!

TompaD
Posts: 27
Joined: Mon Sep 13, 2021 4:13 pm
Model of CNC Machine: CNC3-3018Pro

Re: Login starts Edge - want Firefox

Post by TompaD »

OK!

Now it works - Firefox is default app!

One strange thing was that I needed to fill in my license for Cut2D and laser module again.
..must have been something wrong earlier..

Post Reply