roughing Zlevel and CutOut problems

This forum is for general discussion about Cut3D
Post Reply
ziogaio
Posts: 4
Joined: Fri Feb 04, 2011 9:20 am

roughing Zlevel and CutOut problems

Post by ziogaio »

Hello. I have another problem with CUT3D, much more serious. I performed some work, even complex, without any problem. Today, having to realize a relatively simple shape, I decided to do one 'Zlevel' roughing. Unfortunately sending the file to the CNC, after many lines of code,some strange behavior occoured on stepper axes x and y. I tried other postprocessor, but the problem persists. Indeed it presents in several points of the design.
I eventually solved by switching to a 3dRaster roughing, but finding at the end that pass of cutout causes the same problem. What should I do, try reinstalling CUT3D?

User avatar
IslaWW
Vectric Wizard
Posts: 1302
Joined: Wed Nov 21, 2007 11:42 pm
Model of CNC Machine: The Ultimate Woodworking Machine
Location: Marquette, MI, USA

Re: roughing Zlevel and CutOut problems

Post by IslaWW »

You mention resulting problems, but never say what they are. Can you enlighten us?
Gary Campbell
CNC Technology & Training
The Ultimate Woodworking Machine
GCnC411 (at) gmail.com

ziogaio
Posts: 4
Joined: Fri Feb 04, 2011 9:20 am

Re: roughing Zlevel and CutOut problems

Post by ziogaio »

essentially it is as though the stepper would return to a previous position of shot, then jump to the actual location where they should be

User avatar
IslaWW
Vectric Wizard
Posts: 1302
Joined: Wed Nov 21, 2007 11:42 pm
Model of CNC Machine: The Ultimate Woodworking Machine
Location: Marquette, MI, USA

Re: roughing Zlevel and CutOut problems

Post by IslaWW »

It sounds as tho you may be losing steps. If that is the case, then your roughing parameters may be too aggressive for your machine.
Gary Campbell
CNC Technology & Training
The Ultimate Woodworking Machine
GCnC411 (at) gmail.com

Post Reply