3d issue. Assistance needed VC pro9

This forum is for general discussion regarding VCarve Pro

3d issue. Assistance needed VC pro9

Postby madaras » Fri Jul 19, 2019 3:15 pm

The inside cuts of a 3d stl file is rough and getting some burning. I tried smoothing, adjusting the cut-to vector distances, slowing down the rpms. I've cut hundreds of these things using the same stl file but something is amiss. Here's my cut file: https://drive.google.com/file/d/1A5b81P_3RkgezTVfr_ehOdUZZ3GqKpOB/view?usp=sharing and image: Image.

Any assist will be greatly appreciated.
madaras
Vectric Apprentice
 
Posts: 10
Joined: Sun Mar 12, 2017 10:10 pm
Model of CNC Machine: shopbot standard gantry 4896

Re: 3d issue. Assistance needed VC pro9

Postby TReischl » Fri Jul 19, 2019 3:40 pm

I don't see anything amiss? The roughing is pretty aggressive but not crazy if your machine can handle it.

What you did not mention was replacing the bit itself?
"If you see a good fight, get in it." Dr. Vernon Jones
User avatar
TReischl
Vectric Wizard
 
Posts: 2917
Joined: Thu Jan 18, 2007 6:04 pm
Location: Leland NC
Model of CNC Machine: 8020 Build 48X36X10 RP 2010 Screenset

Re: 3d issue. Assistance needed VC pro9

Postby dealguy11 » Fri Jul 19, 2019 3:41 pm

If you've already successfully cut hundreds of items with the same model and same file, that suggests either a machine or tool problem. Is your tool getting dull? Does the machine appear to be running the toolpath with out hesitation?
Steve Godding
D&S Artistic Woodworking http://www.dsartisticwood.com
User avatar
dealguy11
Vectric Wizard
 
Posts: 1445
Joined: Tue Sep 22, 2009 9:52 pm
Location: Henryville, PA
Model of CNC Machine: Anderson Selexx 510

Re: 3d issue. Assistance needed VC pro9

Postby madaras » Fri Jul 19, 2019 3:50 pm

I'm not seeing the actual image on my end of the finish cut (using google file url) so I'm not sure if you can see it on your end. As for bits: I used new and shorter thinking a wobble could be the issue. Runs smooth but when the tool lifts to make its next cut around- moving outward, that is where there seems an issue. I've thoroughly gone through the machine tightening up bolts etc....

As for 'aggressive roughing'... what do you recommend?
madaras
Vectric Apprentice
 
Posts: 10
Joined: Sun Mar 12, 2017 10:10 pm
Model of CNC Machine: shopbot standard gantry 4896

Re: 3d issue. Assistance needed VC pro9

Postby Adrian » Fri Jul 19, 2019 4:01 pm

This is the picture that is being referred to:

IMG_3408 (1).jpg
User avatar
Adrian
Vectric Archimage
 
Posts: 9689
Joined: Thu Nov 23, 2006 2:19 pm
Location: Surrey, UK
Model of CNC Machine: ShopBot PRS Alpha 96x48

Re: 3d issue. Assistance needed VC pro9

Postby dwilli9013 » Fri Jul 19, 2019 7:18 pm

Hmmmmm Tool is wearing out. :lol: :lol: :lol:
D-Dub
Dwayne
Dwilli
User avatar
dwilli9013
Vectric Wizard
 
Posts: 1229
Joined: Mon Sep 30, 2013 12:45 am
Location: Machesney Park Illinois
Model of CNC Machine: 3 axis Self Designed Self Built


Return to VCarve - General

Who is online

Users browsing this forum: DanB. and 37 guests