WinPC-NC controlling Heitz High-Z/s 400

WinPC-NC controlling Heitz High-Z/s 400

Postby Soapyjoe » Mon Sep 04, 2017 8:03 am

Hi, I have been running the above combination for about two years with no problems but recently I have experienced trouble when I attempt to Reference the machine..... In a nutshell the machine will not reference.

I can run the machine ignoring referencing just ensuring that the job is located correctly on the worktable.

I have contacted the WinPC with less than satisfactory results.

Any ideas? I have not, as yet reinstalled the software Is it possible that a file in the software has been corrupted or what any advice would be greatly appreciated

Soapy
Soapyjoe
 
Posts: 48
Joined: Mon Aug 10, 2015 8:57 am
Model of CNC Machine: Heiz

Re: WinPC-NC controlling Heitz High-Z/s 400

Postby BernieNUFC » Mon Sep 04, 2017 8:59 am

I had this recently, my issue was one of the hall sensors had come adrift and it was also on the 'Z' it was easily fixed though once i found it

HTH
Bernie
VCarve Pro v9.010
High-Zs 720- Kress 1050 router ( CNC-Step DE version)
BernieNUFC
Vectric Apprentice
 
Posts: 81
Joined: Fri Apr 10, 2015 5:36 pm
Location: Haltwhistle, Northumberland, UK
Model of CNC Machine: High-Z S-720

Re: WinPC-NC controlling Heitz High-Z/s 400

Postby Soapyjoe » Mon Sep 04, 2017 9:12 am

Hi Bernie,

Thanks for your speedy reply.

Sorry to be a bit thick but what exactly is a Hall sensor?

Going to look at my machine now... see if I can find anything loose

Soapy
Soapyjoe
 
Posts: 48
Joined: Mon Aug 10, 2015 8:57 am
Model of CNC Machine: Heiz

Re: WinPC-NC controlling Heitz High-Z/s 400

Postby BernieNUFC » Mon Sep 04, 2017 10:02 am

Hi Soapy

Maybe should have called it a magnetic sensor but i was in a rush :)

I have arrowed the sensor location on your setup, the left hand one on mine was the one that came loose
Attachments
IMG_2202.JPG
VCarve Pro v9.010
High-Zs 720- Kress 1050 router ( CNC-Step DE version)
BernieNUFC
Vectric Apprentice
 
Posts: 81
Joined: Fri Apr 10, 2015 5:36 pm
Location: Haltwhistle, Northumberland, UK
Model of CNC Machine: High-Z S-720

Re: WinPC-NC controlling Heitz High-Z/s 400

Postby Soapyjoe » Mon Sep 04, 2017 11:26 am

Hi Bernie,

Thanks a million....

Problem solved.... you were entirely correct.... One of the magnets had come quite loose ..... its only held on with one plastic allen screw and vibration must have loosened it.
The biggest problem was getting the screw back into position... however, I borrowed one of those cheap mirrors on a stick and after a lot of messing about managed to reposition it.
Referenced immediately.

You have no idea how much time I have wasted with this referencing problem

Not entirely satisfied with the way the thing is held onto the machine ..... in my opinion nothing to stop it happening again.

Need to think about this

Thanks once again Bernie
Soapy
Soapyjoe
 
Posts: 48
Joined: Mon Aug 10, 2015 8:57 am
Model of CNC Machine: Heiz

Re: WinPC-NC controlling Heitz High-Z/s 400

Postby BernieNUFC » Mon Sep 04, 2017 12:24 pm

Glad its fixed
I took the 2 allen screws out and removed the Z assembly and did a repair that way to make it more permanent :)
VCarve Pro v9.010
High-Zs 720- Kress 1050 router ( CNC-Step DE version)
BernieNUFC
Vectric Apprentice
 
Posts: 81
Joined: Fri Apr 10, 2015 5:36 pm
Location: Haltwhistle, Northumberland, UK
Model of CNC Machine: High-Z S-720

Re: WinPC-NC controlling Heitz High-Z/s 400

Postby Soapyjoe » Mon Sep 04, 2017 12:52 pm

Hi, Yes, I am looking to do a better job of the way the magnet is fixed.

Are you going to the Vectric Conference early next month.

If so I owe you a drink

Soapy
Soapyjoe
 
Posts: 48
Joined: Mon Aug 10, 2015 8:57 am
Model of CNC Machine: Heiz

Re: WinPC-NC controlling Heitz High-Z/s 400

Postby BernieNUFC » Mon Sep 04, 2017 1:47 pm

Damm i always miss the drinks :D

On hol for 2 weeks taking the time to clean and tidy workshop so in answer, afraid not

:)
VCarve Pro v9.010
High-Zs 720- Kress 1050 router ( CNC-Step DE version)
BernieNUFC
Vectric Apprentice
 
Posts: 81
Joined: Fri Apr 10, 2015 5:36 pm
Location: Haltwhistle, Northumberland, UK
Model of CNC Machine: High-Z S-720

Re: WinPC-NC controlling Heitz High-Z/s 400

Postby Soapyjoe » Thu Sep 28, 2017 8:11 am

Hi Bernie,

Once I fixed the magnet the machine worked quite well.

However, recently the problem appears to have reared its head again ....but if I sort of fiddle about repeatedly asking it to reference it does eventually reference.

I have checked the magnet and it is quite firm..... I do wonder if the magnet as lost its power.... any ideas

Soapy
Soapyjoe
 
Posts: 48
Joined: Mon Aug 10, 2015 8:57 am
Model of CNC Machine: Heiz

Re: WinPC-NC controlling Heitz High-Z/s 400

Postby BernieNUFC » Mon Oct 30, 2017 8:56 pm

Hi Soapy

Sorry only just seen your query, no i could not think of anything other than the magnets having a film of muck or similar over them, but hoping you found it anyway

Bernie
VCarve Pro v9.010
High-Zs 720- Kress 1050 router ( CNC-Step DE version)
BernieNUFC
Vectric Apprentice
 
Posts: 81
Joined: Fri Apr 10, 2015 5:36 pm
Location: Haltwhistle, Northumberland, UK
Model of CNC Machine: High-Z S-720


Return to Control Software related questions

Who is online

Users browsing this forum: No registered users and 1 guest