Clipart Issues

An area to upload images of pieces cut using VCarve Pro

Clipart Issues

Postby SwampTiger » Thu Nov 08, 2018 1:04 am

Does anyone know why I am unable to use the clipart now that I have downloaded version 9.5? Even with 9.0 I was constantly having to reload the clipart, and now its just not working at all. I have all the files downloaded in a folder, tried importing into the library and nothing. Thanks in advance. :?: :?: :?:
SwampTiger
 
Posts: 2
Joined: Sun Apr 22, 2018 11:36 pm
Model of CNC Machine: CAMASTER STINGER 1

Re: Clipart Issues

Postby scottp55 » Thu Nov 08, 2018 11:01 am

You should really place custom textures into the "Public Documents\Vectric Files\Material Images" folder. That way the images are available to all Vectric programs installed regardless of versions.


As Adrian mention on third page of the "wood preview" thread....this seems to be the best location.
Only have my Win7 control computer replacement tower up at the moment, but here's my location snapshot;
Attachments
WIN 7 SET UP 2018-11-08 04_46_32-Vectric Files.jpg
User avatar
scottp55
Vectric Wizard
 
Posts: 2351
Joined: Thu May 09, 2013 11:30 am
Location: Kennebunkport, Maine, US
Model of CNC Machine: Shopbot Desktop 5.5"Z/spindle/VCP9

Re: Clipart Issues

Postby SwampTiger » Fri Nov 09, 2018 1:31 am

Thank you, I will upload them to that location and see id it shows up in the program then. :D
SwampTiger
 
Posts: 2
Joined: Sun Apr 22, 2018 11:36 pm
Model of CNC Machine: CAMASTER STINGER 1

Re: Clipart Issues

Postby martin54 » Tue Nov 13, 2018 2:42 pm

Have you installed the clipart ? Once you have downloaded from the portal you need to install the files. Double click on the downloaded file & then follow the instructions on screen. Or single click, then right click & select open.
The files will install into the right folders within the software & then you should be able to see & use them once the Vectric software is open. :lol: :lol:

If the files are downloaded & installed into a custom folder then Adrians advice might help.

If you are constantly having problems with them not opening or not being found then try re installing them, if you still have problems then it may be a hard disk problem :lol: :lol:
User avatar
martin54
Vectric Wizard
 
Posts: 3986
Joined: Fri Nov 09, 2012 2:12 pm
Location: Crossgates, Scotland
Model of CNC Machine: Gerber System 48 (modified)

Re: Clipart Issues

Postby SteveNelson46 » Tue Nov 13, 2018 4:57 pm

If you have downloaded the clipart to a folder on your computer all you need to do is select the "Add Folder" button on the clipart tab and navigate to the folder where the clipart is stored. I prefer not to have the clipart stored on my boot disk so, after installing, I move all of them to a folder on my data drive and add that folder to the library.
Attachments
Add Clipart Folder.png
Steve
User avatar
SteveNelson46
Vectric Craftsman
 
Posts: 267
Joined: Wed Jan 04, 2012 2:43 pm
Location: Tucson, Az.
Model of CNC Machine: Carvewright


Return to VCarve - Gallery

Who is online

Users browsing this forum: rlp17820 and 15 guests