Gadget Install Help

This section is for general discussion about Gadgets

Gadget Install Help

Postby gdb » Thu Jul 13, 2017 3:05 am

Never had this problem before
Windows 7
Aspire 8.517
did a format on 2 computers and installed windows 7 & Aspire 8.517 fresh
now I cant install any of the Gadgets have current versions.
Get a message that gadget requires Aspire ver. 8

Thanks for any help...
Glen
gdb
Vectric Apprentice
 
Posts: 87
Joined: Thu Nov 08, 2007 1:17 am
Location: Gold Beach, OR. USA
Model of CNC Machine: Home built router Home built 3D printer

Return to Gadgets - General

Who is online

Users browsing this forum: No registered users and 1 guest