y axis motor not turning when homing machine

y axis motor not turning when homing machine

Postby Sawman101 » Tue Jun 18, 2019 6:12 pm

when jogging the machine around both motors turn as normal. when homing the machine only one motor is turning causing a misalignment. any ideas? thank you
Sawman101
 
Posts: 10
Joined: Fri Nov 02, 2018 9:50 pm
Model of CNC Machine: area51

Re: y axis motor not turning when homing machine

Postby IslaWW » Tue Jun 18, 2019 6:14 pm

You need to post a lot more information about the machine and its controller if you want a quality answer
Gary Campbell
CNC Technology & Training
The Ultimate Woodworking Machine
GCnC411 (at) gmail.com
User avatar
IslaWW
Vectric Wizard
 
Posts: 1221
Joined: Wed Nov 21, 2007 11:42 pm
Location: Marquette, MI, USA
Model of CNC Machine: The Ultimate Woodworking Machine

Re: y axis motor not turning when homing machine

Postby Sawman101 » Tue Jun 18, 2019 7:00 pm

ok, i am very new to this and have 2 homemade cnc routers. i had someone here today checking computer settings and plug ins because of intermittent job interruptions, dont think we changed anything but must have.
we are using mach 3 with ess smoothstepper, gecko 203v drives, nema 34 stepper motors. the machine jogs as normal. because it is a large machine i usually jog it to within an inch of the home position and then home it. when it goes to home the y axis only one motor is turning causing a bad noise and misalignment of the gantry. also, when i shut down mach 3 it has always asked me if i want to end session-yes. it would then ask if i want to fixture save-yes. well, it is not asking about the fixture save now either. any help is very appreciated as i have no support from the man that built the machines. thank you, db
Sawman101
 
Posts: 10
Joined: Fri Nov 02, 2018 9:50 pm
Model of CNC Machine: area51

Re: y axis motor not turning when homing machine

Postby Leo » Tue Jun 18, 2019 7:24 pm

Mach 3 only asks for a fixture save IF you created a new fixture location. If you did not - then there is no fixture save question.

I kinda sounds like something is binding your axis motion. Does the bad noise sound like gears grinding?
Imagine the Possibilities of a Creative mind

www.leosworkshop.com
User avatar
Leo
Vectric Wizard
 
Posts: 2893
Joined: Sat Jul 14, 2007 3:02 am
Location: East Freetown, Ma.
Model of CNC Machine: 1300 x 1300 x 254

Re: y axis motor not turning when homing machine

Postby ger21 » Tue Jun 18, 2019 9:35 pm

Leo wrote:Mach 3 only asks for a fixture save IF you created a new fixture location. If you did not - then there is no fixture save question.


Unless you have "Optional Offset Save" selected.
Gerry - http://www.thecncwoodworker.com
ger21
Vectric Wizard
 
Posts: 1418
Joined: Sun Sep 16, 2007 2:59 pm
Location: Shelby Township, MI, USA
Model of CNC Machine: Custom DIY

Re: y axis motor not turning when homing machine

Postby Sawman101 » Tue Jun 18, 2019 10:16 pm

thanks leo, i think you are correct. the fixture save issue is because i never completed the 'homing' task due to the y-axis issue. that makes sense to me.
we did change the motion control profile today before having this issue. i am new to this so be patient. i have two motors driving the y axis. each has its own driver, one is marked y the is marked a. do i need to uncheck the a axis in 'angular properties' setting in general configuration? also, both y axis motors work fine when jogging but only one moves when 'homing'. thank you for any assistance here. db
Sawman101
 
Posts: 10
Joined: Fri Nov 02, 2018 9:50 pm
Model of CNC Machine: area51


Return to Control Software related questions

Who is online

Users browsing this forum: No registered users and 3 guests