problem from the upgrade

This forum is for users to post tips and tricks they have found useful while working with VCarve Pro

problem from the upgrade

Postby mattsinclair » Fri Feb 01, 2019 2:44 pm

Hi all! Recently, we (my employer) upgraded to the 9.512 version from 9.5x. Before the upgrade, files that cut curved shapes would run at the prescribed feed rate. Now, with the update, those same files chug, pause and generally cut incredibly slowly (from 70"/m down to 5"/m). When it cuts, the router machine chugs around a curve, stopping and starting at every node. I've tried setting to bezier curve, with very nominal improvement.

I am guessing a setting somewhere has been reset back to default or something. Any help with correcting this would be greatly appreciated :)

Thanks
mattsinclair
Vectric Apprentice
 
Posts: 3
Joined: Tue Jan 29, 2019 1:27 pm
Model of CNC Machine: axyz8010ATC

Re: problem from the upgrade

Postby Adrian » Fri Feb 01, 2019 3:17 pm

Were you using a post processor with ARCS in the name or could you have been running a modified post processor before? If the curves were arcs (not beziers) then the code generated for them would be different.
User avatar
Adrian
Vectric Archimage
 
Posts: 8871
Joined: Thu Nov 23, 2006 2:19 pm
Location: Surrey, UK
Model of CNC Machine: ShopBot PRS Alpha 96x48

Re: problem from the upgrade

Postby mattsinclair » Fri Feb 01, 2019 3:52 pm

I have conferred with my co workers. Nothing has been modified. All that has happened to the software settings is the update. The post processor hasn't changed. The one we use is called "AXYZ A2MC (inch) (*.nc)". The same I have used at 2 different companies for the past 4ish years...
mattsinclair
Vectric Apprentice
 
Posts: 3
Joined: Tue Jan 29, 2019 1:27 pm
Model of CNC Machine: axyz8010ATC

Re: problem from the upgrade

Postby Adrian » Fri Feb 01, 2019 4:13 pm

Probably best to get in touch with Vectric support directly then (support@vectric.com) as this primarily a user to user support forum. It definitely sounds like arcs processing to me but unless you've got the old version still installed to compare the post processors it's hard to say what might have happened.

I've heard of similar issues before and what happens is that someone modifies a post processor and doesn't change the name of it. Months or years later when someone upgrades they don't know and everyone else has forgotten about the changes and they get lost in the upgrade.
User avatar
Adrian
Vectric Archimage
 
Posts: 8871
Joined: Thu Nov 23, 2006 2:19 pm
Location: Surrey, UK
Model of CNC Machine: ShopBot PRS Alpha 96x48

Re: problem from the upgrade

Postby mattsinclair » Fri Feb 01, 2019 4:15 pm

ok thanks
mattsinclair
Vectric Apprentice
 
Posts: 3
Joined: Tue Jan 29, 2019 1:27 pm
Model of CNC Machine: axyz8010ATC

Re: problem from the upgrade

Postby IslaWW » Fri Feb 01, 2019 6:10 pm

Post the 1st 30 lines of a file that ran correctly, and the same from one of the current ones that do not so that we can compare them
Gary Campbell
CNC Technology & Training
The Ultimate Woodworking Machine
GCnC411 (at) gmail.com
User avatar
IslaWW
Vectric Wizard
 
Posts: 1149
Joined: Wed Nov 21, 2007 11:42 pm
Location: Marquette, MI, USA
Model of CNC Machine: The Ultimate Woodworking Machine


Return to VCarve - Tips and Tricks

Who is online

Users browsing this forum: No registered users and 6 guests