vector missing or ignored ! ?

This section is for useful tips and tricks for Aspire

vector missing or ignored ! ?

Postby mihai » Thu May 17, 2012 7:02 am

Hi,

I did some complex vectorized drawing and when I tried to create shape from vectors, it not show up all forms.
I can say that "Create shape from vectors" command ignore a few vectors. Vectors was created one by one, are close vectors and
is created a group with all of them under the same layer.

Anybody can help me ?

Thank you,
Mihai
mihai
 
Posts: 18
Joined: Tue Apr 27, 2010 7:17 pm

Re: vector missing or ignored ! ?

Postby Adrian » Thu May 17, 2012 8:28 am

Very hard to say without seeing the file. If it's legal to do so could you attach the CRV3D file from Aspire? If not some screenshots would help.
Adrian
Vectric Archimage
 
Posts: 4314
Joined: Thu Nov 23, 2006 2:19 pm
Location: Surrey, UK
Model of CNC Machine: ShopBot PRS Alpha 96x48

Re: vector missing or ignored ! ?

Postby mihai » Thu May 17, 2012 10:07 am

OK,

I did two screenshots.
The missing vectors are in the "halo" model (no on the face or hair).

Thank you,

Mihai
Attachments
A.jpg
B.jpg
mihai
 
Posts: 18
Joined: Tue Apr 27, 2010 7:17 pm

Re: vector missing or ignored ! ?

Postby kilrabit » Thu May 17, 2012 1:50 pm

make sure you do not have duplicate vector at the outer ring area, you might be picking up a duplicate, or sharing the same curvature line. You might choose the check for duplicate vectors, or choose your complete design and move it to another layer and make it not visible and see what you have left, then look at the new layer by itself and see what you actually have.




Roy
kilrabit
Vectric Wizard
 
Posts: 465
Joined: Thu Feb 26, 2009 4:04 am
Location: Uvalde Texas

Re: vector missing or ignored ! ?

Postby mihai » Thu May 17, 2012 2:25 pm

Thank you , I will !

Mihai
mihai
 
Posts: 18
Joined: Tue Apr 27, 2010 7:17 pm

Re: vector missing or ignored ! ?

Postby tmerrill » Thu May 17, 2012 2:42 pm

I know you said the vectors were all closed shapes, that that would be the most probable cause. Realize that grouping vectors does not make them closed shapes.

Have you ungrouped all vectors and selected the missing ones one at a time, then press the J key to open the Join Vectors tool to see if they are really closed? It may be worth doing a second check.

Tim
tmerrill
Vectric Archimage
 
Posts: 4794
Joined: Thu May 18, 2006 3:24 pm
Location: North Carolina
Model of CNC Machine: ShopBot

Re: vector missing or ignored ! ?

Postby rrrevels » Thu May 17, 2012 8:57 pm

Since the shape on the left works and the ones on the top and right don't I would copy the left one to the other locations and see if that corrects the problem. A mirror copy would take care of the right side.

Russ
CAMaster MC3050-R w/servos and Mach3, VCarvePro 5.5, Aspire 3.5 D&C Series 1A - Wildlife Scenes
rrrevels
Vectric Craftsman
 
Posts: 236
Joined: Thu May 28, 2009 3:08 pm
Location: Pensacola, Fl

Re: vector missing or ignored ! ?

Postby mihai » Fri May 18, 2012 11:33 am

Hi,

Thanks to you guys, I solve my problem.
I will pay more attention in future on closing vectors.

Pictures are relevant,
Thank you,
Mihai
Attachments
C.jpg
D.jpg
E.jpg
F.jpg
mihai
 
Posts: 18
Joined: Tue Apr 27, 2010 7:17 pm


Return to Aspire - Tips and Tricks

Who is online

Users browsing this forum: No registered users and 3 guests