Toolpath Issues

This forum is for general discussion about Aspire

Toolpath Issues

Postby sylvan356 » Thu Oct 11, 2018 3:26 pm

I am using Aspire 9.509 and have run into something which does not seem right. It involves the inlay toolpath. Cutting a pocket results in a very strange result so I am posting this to find out if it is me or there is a “bug” in the latest version.
Specifically, when I set up the inlay toolpath to cut the pocket I set it up using a larger clearance tool (.050”) and then the smaller (.023”). Once it is set up if I look at the time involved I am seeing 8 minutes for the large tool and over 9 hours for the smaller tool (which should only be cleaning up the areas that the large tool could not)! Then, if I do another inlay path using only the small tool for the entire operation it takes only 2 hours! Why does it take so much longer if I use a clearance tool? I have never had it do this before!
I have sent the file to you via a dropbox link here https://www.dropbox.com/s/vblstihnq372p ... crv3d?dl=0
Please let me know what is happening and a fix, if any!
Sylvan Wells
User avatar
sylvan356
Vectric Craftsman
 
Posts: 129
Joined: Thu Dec 12, 2013 5:28 pm
Location: Ormond Beach, Florida
Model of CNC Machine: CAMaster Stinger 1 w/Rotary, Aspire 9.5

Re: Toolpath Issues

Postby Adrian » Thu Oct 11, 2018 4:01 pm

I'd say it's the amount of moves and plunges it needs to do to get all the tiny little areas left from the larger tool. When the whole toolpath is done with one tool it's not constantly hopping around. I'm guessing because it's all so tiny the moves are nothing more than pecks which is why there are so many of them.
User avatar
Adrian
Vectric Archimage
 
Posts: 8612
Joined: Thu Nov 23, 2006 2:19 pm
Location: Surrey, UK
Model of CNC Machine: ShopBot PRS Alpha 96x48


Return to Aspire - General

Who is online

Users browsing this forum: ger21, MarkJohnston and 19 guests