Not cutting properly

This forum is for general discussion regarding VCarve Pro

Not cutting properly

Postby hbehning » Tue Sep 17, 2019 11:05 pm

After I go to calculate on profile toolpath, the passes are not on the same line so it is cutting off.
hbehning
 
Posts: 5
Joined: Tue Aug 20, 2019 10:37 pm
Model of CNC Machine: Laguna Swift

Re: Not cutting properly

Postby dealguy11 » Wed Sep 18, 2019 12:24 am

Please post an example. Not clear what you're describing.
Steve Godding
D&S Artistic Woodworking http://www.dsartisticwood.com
User avatar
dealguy11
Vectric Wizard
 
Posts: 1444
Joined: Tue Sep 22, 2009 9:52 pm
Location: Henryville, PA
Model of CNC Machine: Anderson Selexx 510

Re: Not cutting properly

Postby Adrian » Wed Sep 18, 2019 8:08 am

hbehning wrote:After I go to calculate on profile toolpath, the passes are not on the same line so it is cutting off.

Could be many things. Do you have open vectors in the selection? Depending on where the start node is the bit will cut one side or the other. You would need to move the start node or join the vectors depending on what you're trying to achieve.

The other possibility is that you don't understand the Inside/Outside/On settings in the toolpath. The Inside and Outside settings will cut with the edge of the bit on the line. The On setting will cut with the centre of the bit on the line.

If it's not any of those then, as has been said, you need to attach a file showing the issue.
User avatar
Adrian
Vectric Archimage
 
Posts: 9607
Joined: Thu Nov 23, 2006 2:19 pm
Location: Surrey, UK
Model of CNC Machine: ShopBot PRS Alpha 96x48

Re: Not cutting properly

Postby hbehning » Wed Sep 18, 2019 1:40 pm

I got it figured out thank you
hbehning
 
Posts: 5
Joined: Tue Aug 20, 2019 10:37 pm
Model of CNC Machine: Laguna Swift

Re: Not cutting properly

Postby ezurick » Wed Sep 18, 2019 1:53 pm

hbehning wrote:I got it figured out thank you



To be quite honest, these forums are here for our help and assistance. If you had an issue and got it resolved, then you should spend the few extra minutes explaining what the issue was and how it got resolved. We have many new users of the software, including myself and it might be something that we all may learn. It may not, but at least it would be better than "I have a problem... nevermind I fixed it".
User avatar
ezurick
Vectric Craftsman
 
Posts: 261
Joined: Sat Oct 20, 2018 1:27 pm
Model of CNC Machine: Chinese 6040

Re: Not cutting properly

Postby nicksilva » Wed Sep 18, 2019 3:27 pm

my guess would also have been an open vector. I'm using the Vector Validator a lot more these days to solve problems.
Cheers!
"Out of my mind. Back in 5 Minutes."
nicksilva
Vectric Craftsman
 
Posts: 258
Joined: Thu Aug 21, 2014 8:13 pm
Location: Dallas, TX USA
Model of CNC Machine: ULS M300, Rockler 60th Ann. Shark


Return to VCarve - General

Who is online

Users browsing this forum: FixitMike and 25 guests