Diamond Drag question

This forum is for general discussion regarding VCarve Pro

Diamond Drag question

Postby MacGyverWS6 » Sat Jul 07, 2018 4:25 am

Greetings,

I got my first diamond drag bit and wanted to test it out. I tried probing for depth, but that didn't work... it never sensed it.... so I manually set it like I used to set my bits before probing (put a piece of paper and dropped it down until the paper wouldn't move)... and ran 2 carves on acrylic and that part seemed to go ok... but everytime it lifted the bit to move, it raised it until the tip was off the the acrylic.. then continued about another 1/2".. that ate up a lot of time and unnecessary movement... the attached are my settings... what am I doing wrong?

Thanks!
-Geno
Attachments
diamond drag.JPG
MacGyverWS6
Vectric Apprentice
 
Posts: 1
Joined: Thu Oct 26, 2017 10:29 pm
Model of CNC Machine: X-Carve

Re: Diamond Drag question

Postby Mobius » Sat Jul 07, 2018 6:20 am

What are your settings for the safe Z? Material setup top right of the toolpathing window:

Screenshot_1.png


Then partway down:

Screenshot_2.png
Connor Bredin
Distinctive Dimensional Concepts Ltd.
www.distinctive-concepts.ca
Mobius
Vectric Wizard
 
Posts: 338
Joined: Wed Jul 09, 2014 1:19 am
Location: Drumheller, Alberta, Canada
Model of CNC Machine: CRP Pro 4848 Custom Build

Re: Diamond Drag question

Postby Xxray » Sat Jul 07, 2018 6:34 pm

set safe z to .2 or so [don't want too small of a number else spring loaded bit may not clear before jogging]
Doug
User avatar
Xxray
Vectric Wizard
 
Posts: 1782
Joined: Thu Feb 17, 2011 8:47 am
Location: MI USA
Model of CNC Machine: CAMaster Stinger 1


Return to VCarve - General

Who is online

Users browsing this forum: Google [Bot] and 30 guests