Clearance issues

Post general information and questions relating to Cut2D in this Forum.

Clearance issues

Postby ggoode23 » Mon Aug 20, 2018 7:06 pm

Hi All

I was hoping somebody could assist me - I am making a sign out of White Oak , setup and tool selection is good and the sign is able to be cut - the problem is my safe Z seems to be an issue. When the Z axis lifts to move to the next letter or shape it moves before the Z axis is out of the way... cutting a groove into the material. Has anyone had this before? Is my feed rate too fast?

Thanks

Graeme
ggoode23
 
Posts: 1
Joined: Sun Mar 04, 2018 7:09 am
Model of CNC Machine: x carve generic - GRBL

Re: Clearance issues - Checking set ups

Postby Martin Reid » Tue Aug 21, 2018 2:59 pm

Dear Graeme

I see no-one has chipped in to your post so I thought I would start things off.
It's difficult trying to best guess what your doing so lets start with some fundamentals before we get into 'hardware' issues.
Job Set-up - Zero face or bed? Then did you?
JobSetUp.png
Job Set-up

Material Set-up - Z1, Z2 & Home Z
MaterialSetUp.png
Material Set-up

Toolpath Setup - Start Depth (Flat Depth and/or Cut Depth)
You mentioned feed speed. Check it here - if in doubt 'slow down'
vCarveToolPath.png
Toolpath Setup
-
ProfileToolPath.png
Profile Toolpath
-
PocketToolPath.png
Pocket Toolpath

Post processor - Correct for machine, Correct units.
PostProcessor.png
Post Processor

When you've checked all the 'set-ups'. If it still happens - is it repeatable?

Anyway that’s my two penn'orth
I'll watch with interest
Sincerely and in good faith
Martin
User avatar
Martin Reid
Vectric Apprentice
 
Posts: 90
Joined: Wed May 18, 2016 6:00 pm
Location: Lancashire UK
Model of CNC Machine: Shopbot


Return to Cut2D - General

Who is online

Users browsing this forum: No registered users and 3 guests