Problem with selection of toolpath

Post general information and questions relating to Cut2D in this Forum.

Problem with selection of toolpath

Postby balex97 » Wed Apr 18, 2018 11:47 am

Hi,
I'm doing some engraving work and there is one problem: I selected the car to engrave it as a pocket.
But the program always showed me the wrong planes to engrave. After long struggling I somehow got it and the car was engraved right. Then I had to make some changes and wanted to program the paths again.
This time I can't get i right, the programm always engraves the opposite planes I want to. I tried it like a hundred times but I don't know what the problem is.
It's funny because the first time it worked fine somehow.

The car should look like this:
right.JPG
Should look like this


But now it engraves the opposite of the selection:
false.JPG
This is the wrong way


I don't know how I got this the first time. Is there any tool to select which selection I want to engrave or any command to switch the selections?

Cheers
Alex
balex97
Vectric Apprentice
 
Posts: 1
Joined: Mon Mar 20, 2017 10:00 am
Model of CNC Machine: KuH portal mill

Re: Problem with selection of toolpath

Postby Adrian » Wed Apr 18, 2018 1:29 pm

It works between two vectors. You can see this by drawing two concentric circles and create a toolpath. Then add a 3rd circle and change the toolpath to include it. See the difference? That's what is going on with your design. The reason why the outer vectors are no longer working are various. Could be that they are open vectors. Could be that they are touching the inner vectors.
User avatar
Adrian
Vectric Archimage
 
Posts: 8624
Joined: Thu Nov 23, 2006 2:19 pm
Location: Surrey, UK
Model of CNC Machine: ShopBot PRS Alpha 96x48

Re: Problem with selection of toolpath

Postby trialex28 » Sun Apr 29, 2018 8:58 am

Adrian wrote:It works between two vectors. You can see this by drawing two concentric circles and create a toolpath. Then add a 3rd circle and change the toolpath to include it. See the difference? That's what is going on with your design. The reason why the outer vectors are no longer working are various. Could be that they are open vectors. Could be that they are touching the inner vectors.


Thanks man, had a thought on this as well and yeah...after a couple of hours I realized, what the mistake was. The lines at the bottom (as shown in the pictures) must not be attached to the car itself.
Now I seperated them from the car and it works.
car.JPG
Lines are now not attached to the car


So again thanks for the help!
Cheers
trialex28
Vectric Apprentice
 
Posts: 1
Joined: Tue Apr 17, 2018 12:02 pm
Model of CNC Machine: KuH 1000 RS portal mill


Return to Cut2D - General

Who is online

Users browsing this forum: No registered users and 8 guests