Sooooo frustrating - Cutting time mismatch?

This forum is for general discussion about Cut3D

Sooooo frustrating - Cutting time mismatch?

Postby Triman999 » Fri Mar 15, 2019 5:47 pm

Hi, I have a frustrating problem. I’m using Cut3D via a Universal Code sender linked to an Ooznest machine, & my issue is with cutting time estimates.
I’ve uploaded my latest CAD to Cut3D & work through each set-up stage, & for example the roughing cut time estimate is 27 mins, all good :)
Once converted & loaded to GCode sender the run time increases by at least 50%
Having watched the cutter running through the roughing path, initially it does all the criss-crossing that I'd expect, but then it goes back & runs around the outside profile again.
Every time the cutter moves -Z, it does all the expected criss-cross but then repeats the pointless profile cut again.
At the roughing stage this seems unnecessary, in fact it barley removes any additional material, but takes absolutely ages to complete
I've looked for any settings in Cut3D & asked the Universal Code program people, no joy so far :(
Any ideas very very welcome.
Thanks ..... Simon
Triman999
 
Posts: 1
Joined: Sat Mar 09, 2019 3:25 pm
Model of CNC Machine: Oooznest

Re: Sooooo frustrating - Cutting time mismatch?

Postby Adrian » Fri Mar 15, 2019 6:06 pm

The way it works is that you run a job in the real world and then adjust the scale factor on the Preview Machining page (step 6) to adjust the estimated time. This is because Cut3D has no way of knowing what the acceleration/deceleration settings of your machine are so the further away the machines movements are from the programmed feed rate the more "out" the estimate will be. With 3D type jobs (all Cut3D can do) the scale factor is generally quite large because the machine rarely moves at the programmed rate because of the constant 3 axis movement. Be sure to update the rapid feed rate on the same page to reflect your settings as well.

What type of things are you trying to cut? Quite often people cut things as 3D when they should really be 2D profiles and pockets instead.
User avatar
Adrian
Vectric Archimage
 
Posts: 9599
Joined: Thu Nov 23, 2006 2:19 pm
Location: Surrey, UK
Model of CNC Machine: ShopBot PRS Alpha 96x48

Re: Sooooo frustrating - Cutting time mismatch?

Postby adze_cnc » Tue Mar 19, 2019 4:40 pm

Triman999 wrote:Every time the cutter moves -Z, it does all the expected criss-cross but then repeats the pointless profile cut again....
I've looked for any settings in Cut3D & asked the Universal Code program people, no joy so far :(


If you truly think the last profile pass is pointless you can disable it. There is a setting to do this and it is fairly obvious. It is on tab "3" --- Roughing Toolpath (at least it is in ver 1.11). I'll leave it to you find its location within that tab.




---
Best answer for a simple question? Help > Help Contents
User avatar
adze_cnc
Vectric Apprentice
 
Posts: 719
Joined: Sat Jul 27, 2013 10:08 pm
Location: Vancouver, BC, Canada
Model of CNC Machine: AXYZ 4008


Return to Cut3D - General

Who is online

Users browsing this forum: No registered users and 2 guests